Community page not loading
Incident Report for Teachable
Resolved
Community products are now successfully loading for creators and students after an earlier incident. Thank you for your patience as our team worked to resolve this issue as quickly as possible. Tip: In some cases, you may need to clear your browser cache and cookies. For more details on how to do so, you can visit the “General technical troubleshooting” section of our Help Center https://support.teachable.com/hc/en-us/articles/115000115971-Commonly-Asked-Questions#h_01HBQVEBDKTPQ2EM1ZK79PMZFP.
Posted Feb 23, 2024 - 18:00 EST
Investigating
We're aware of an issue where Community pages are not loading for all schools and currently investigating a fix.
Posted Feb 23, 2024 - 17:02 EST
Identified
We've identified the issue and are currently deploying a fix.
Posted Feb 23, 2024 - 12:26 EST
This incident affected: Student Experience (Community).