Degraded performance
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 14:54 EDT
Update
The issue resulting in increased load times has been successfully resolved. Our team is maintaining close monitoring of the situation. We appreciate your understanding.
Posted Nov 03, 2023 - 13:03 EDT
Monitoring
Large scale outages amongst one or more of our service providers have resulted in increased load times and decreased functionality across Teachable's platform. Our development team is closely monitoring the situation. We will provide updates as soon as they become available.
Posted Nov 03, 2023 - 11:53 EDT
This incident affected: Third Party Services (Cloudflare API, Cloudflare SSL Certificate Provisioning).