Community product is not accessible
Incident Report for Teachable
Resolved
This incident has been resolved. Creators and their students should now have access their Community.
Posted Nov 19, 2024 - 18:07 EST
Monitoring
The issue has been identified and a fix has been implemented. We are continuing to monitor the results.Thank you for your patience and please check back here for an update shortly.
Posted Nov 19, 2024 - 17:51 EST
Investigating
We’re currently experiencing a service disruption with our Community product. Our team is working to identify the root cause and implement a solution. Creators and their students may be experiencing an inability to access their Community.
Posted Nov 19, 2024 - 17:11 EST
This incident affected: Student Experience (Community).