Degraded experience across application

Incident Report for Teachable

Resolved

We have resolved the incident
Posted Sep 28, 2023 - 18:34 EDT

Monitoring

We have implemented and deployed a fix to the incident, and are currently monitoring it closely.
Posted Sep 28, 2023 - 18:14 EDT

Identified

We are currently investigating increased error rates and increased delays across our application.

We will provide an update as soon as there's additional information available.
Posted Sep 28, 2023 - 18:03 EDT