Issue Affecting Custom Code Blocks

Incident Report for Teachable

Resolved

Custom code block behavior has remained stable following the fix. We will continue routine monitoring, but no further impact is expected. Thank you for your patience.
Posted Dec 12, 2025 - 15:51 EST

Monitoring

The fix has been deployed, and custom code block behavior has been restored. We’ll continue monitoring to ensure ongoing stability.
Posted Dec 12, 2025 - 15:37 EST

Identified

Custom code blocks are currently being sanitized by our security tooling, which may affect expected behavior. We’ve identified the issue and are actively applying a fix. We’ll provide updates as remediation progresses.
Posted Dec 12, 2025 - 14:48 EST
This incident affected: Student Experience (Content Delivery).