503 errors on videos
Incident Report for Teachable
Resolved
Our upstream provider has identified and resolved the issue. We'll continue monitoring but don't expect any further issues.
Posted Jul 12, 2022 - 11:12 EDT
Update
We have determined that the issue is on our upstream provider's side. We are in contact with them as they work toward identification.
Posted Jul 12, 2022 - 11:00 EDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2022 - 10:56 EDT
Investigating
We're aware of an issue where videos on the platform are returning 503 errors and actively looking into it.
Posted Jul 12, 2022 - 10:43 EDT