Major outages across the site due to issues with AWS ECS
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 04:46 EDT
Update
We are still monitoring the situation as AWS continues to report degradation for ECS.
Posted Aug 25, 2022 - 04:14 EDT
Update
We are continuing to monitor the situation.
Posted Aug 25, 2022 - 01:32 EDT
Update
We are continuing to monitoring the situation and explore mitigation options. AWS is still reporting degradation for ECS.
Posted Aug 24, 2022 - 23:51 EDT
Update
We are continuing to monitor AWS and explore mitigation options.
Posted Aug 24, 2022 - 22:51 EDT
Monitoring
We will continue to monitor the status of AWS ECS
Posted Aug 24, 2022 - 21:09 EDT
This incident affected: Amazon Web Services (AWS) (ECS).