Significant delays due to processing queue latency
Incident Report for Teachable
Resolved
The incident has been resolved.
Posted May 30, 2022 - 17:06 EDT
Monitoring
We believe the situation has been resolved and are monitoring the results
Posted May 30, 2022 - 16:48 EDT
Identified
The issue has been identified and a fix is underway
Posted May 30, 2022 - 16:45 EDT
Investigating
We're actively investigating an issue with our asynchronous jobs, causing delays in various areas of the platform, particularly user updates and emails. We expect that all jobs initiated during this latency will process as the queue clears.
Posted May 30, 2022 - 16:35 EDT