Students in localized regions are unable to watch content videos
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 13:37 EDT
Monitoring
We currently are monitoring our video hosting site, Wistia, for video playback issues, specifically related to customers in regions of India.
Posted May 22, 2021 - 14:54 EDT
Identified
The issue has been identified and we are monitoring third party vendors for the fix.
Posted May 22, 2021 - 12:19 EDT
Investigating
We are currently investigating content video outages.
Posted May 22, 2021 - 11:45 EDT