Admin pages not viewable (partial outage)
Incident Report for Teachable
Resolved
After observation, this incident has been resolved.
Posted Nov 05, 2022 - 13:32 EDT
Monitoring
The problem has been identified and a fix has been implemented. We will continue to monitor and mark this resolved once we're confident no further issues remain.
Posted Nov 05, 2022 - 13:19 EDT
Update
We are continuing to investigate this issue and will report back with further updates soon.
Posted Nov 05, 2022 - 12:59 EDT
Investigating
We are receiving reports that some users are unable to access portions of their admin pages, including Course, Settings, Site, and other pages. Some student-facing pages are potentially impacted as well. We're currently investigating and working to identify the issue.
Posted Nov 05, 2022 - 11:22 EDT