Platform Outage
Incident Report for Teachable
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 17:26 EDT
Monitoring
Our team has successfully identified and mitigated the issue that caused the widespread platform outages. We are closely monitoring the situation to ensure stability and prevent any further disruptions. We understand the critical urgency of this matter and apologize for the inconvenience caused. Thank you for your patience and continued support. Please check back here for further updates.
Posted Jul 01, 2024 - 11:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2024 - 10:51 EDT
Identified
Our team has identified an issue resulting in widespread platform outages. We understand the critical urgency of resolving this issue and we apologize for the inconvenience. Thank you for your patience, and please check back here for an update shortly.
Posted Jul 01, 2024 - 10:49 EDT
This incident affected: Accepting & Processing Payments (Affirm, Afterpay, BackOffice, Custom Payment Gateway, Klarna Europe, Monthly Payment Gateway, teachable:pay, Stripe API, Stripe.js, Stripe Checkout.js, Stripe Dashboard), Account (Log In, Google SSO, Teachable Accounts), Student Experience (Checkout, Circle Community, Content Delivery, iOS Application, Video Playback, Community), Managing your School (Affiliates, Coaching, Course Building, Digital Downloads, Memberships, Product Administration, Product Bundles, Reporting, Styling your School, User Management, Video Uploading), and teachable.com, developers.teachable.com.