Intermittent Outage of AI Content Generation Features
Incident Report for Teachable
Resolved
We identified the issue and deployed a fix. All AI content generation features should be returned to normal.
Posted Oct 10, 2024 - 10:24 EDT
Investigating
Identified - Our team has identified an issue resulting in an intermittent outage of our AI content generation features. We understand the urgency of resolving this issue and we apologize for the inconvenience. Thank you for your patience, and please check back here for an update shortly.
Posted Oct 10, 2024 - 09:49 EDT
This incident affected: Managing your School (Course Building).