reCAPTCHA on login pages not working
Incident Report for Teachable
Resolved
After further monitoring we have verified the issue is fixed.
Posted Sep 07, 2022 - 16:24 EDT
Monitoring
We've identified the issue and have released a fix. We will continue monitoring to verify there are no longer any issues.
Posted Sep 07, 2022 - 14:29 EDT
Investigating
We're currently investigating an issue with failing reCAPTCHAs upon login. We believe we've identified the issue and are working to implement the fix.
Posted Sep 07, 2022 - 14:07 EDT